using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=>Expires at:<\/label>\n<div class=\""col-md-9\"">\n<p class=\""form-control-static\"">\n)([ \w,]*?)\s*<";
string input = @"<div class=""col-md-6"">
<div class=""form-group"">
<label class=""control-label col-md-3"">Expires at:</label>
<div class=""col-md-9"">
<p class=""form-control-static"">
March 3rd, 2019 </p>
</div>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}