\S+any character that is not Unicode whitespace, repeated at least once
\sa Unicode whitespace character
\S+any character that is not Unicode whitespace, repeated at least once
\sa Unicode whitespace character
\S+any character that is not Unicode whitespace, repeated at least once
\sa Unicode whitespace character
.*any Unicode character (except for line terminators), repeated any number of times
apache:the literal text apache: (case sensitive) g modifier: global. Finds all matches instead of stopping after the first