+matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
.the literal . (4610 / 568 / 2E16)
_the literal _ (9510 / 1378 / 5F16)
%the literal % (3710 / 458 / 2516)
+the literal + (4310 / 538 / 2B16)
-the literal - (4510 / 558 / 2D16)