#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?::.+(?=;))?(\s+)"
Local $sString = "body {" & @CRLF & _
"" & @CRLF & _
"border-collapse: collapse;" & @CRLF & _
" border-spacing: 6px;" & @CRLF & _
" border:none;" & @CRLF & _
" font-family: Tahoma, Arial, sans-serif;" & @CRLF & _
" font-size: 12px;" & @CRLF & _
" padding: 6px;" & @CRLF & _
" border-bottom: 1px solid #ccc;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"p {" & @CRLF & _
"color:red;" & @CRLF & _
"box-shadow: rgba(0, 0, 0, 0.1) 0px 4px 12px;" & @CRLF & _
"}"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)