package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\\(["\\\/bnrt])`)
var str = `\tThis is\t\nsome\t\ntext`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}