Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^([^\\]*\\[^\\]*).*$
/
g
Input 1
1
New
Conversation with Jared Firl\nParticipants: Jared Firl\nJared FirlThursday, March 27, 2014 at 8:30pm MDT\n\nAlready got it for super cheap from a humble bundle. But thanks for the thought!\nBen James PerryThursday, March 27, 2014 at 8:29pm MDT\n\nYo jared, since you were kind enough to mention the left 4 dead thingy on Christmas, Dead space is free on origin