\ban ASCII word boundary
Character Class[A-Z]{1,2} {1,2}matches between 1 and 2 characters from the set below:
A-Zone character from A (6510) to Z (9010) (case sensitive)
\d{1,2}a digit, repeated between 1 and 2 times
\s{0,}any whitespace character, repeated any number of times
{3}matches exactly 3 characters from the set below:
A-Zone character from A (6510) to Z (9010) (case sensitive)
\ban ASCII word boundary
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string