Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^wp-content\/uploads\/(?!(2021\/06||2021\/07)\/).+$
/
gm
Test String
New
wp-content/uploads/2021/06/list-block-3.svg wp-content/uploads/2021/06/list-block-3.svg wp-content/uploads/2021/06/list-block-3.svg wp-content/uploads/2021/07/list-block-3.svg wp-content/uploads/may/05/list-block-3.svg wp-content/uploads/2021/05/list-block-3.svg wp-content/uploads/2020/02/list-block-3.svg