*repeats the group contents below any number of times:
+the literal (3210 / 408 / 2016) , repeated at least once
+repeats the group contents below at least once:
\w+any word character, repeated at least once
-+the literal - (4510 / 558 / 2D16) , repeated at least once
\w*any word character, repeated any number of times
*the literal (3210 / 408 / 2016) , repeated any number of times
=the literal = (6110 / 758 / 3D16)
*the literal (3210 / 408 / 2016) , repeated any number of times
Group 9(( *(\w|\w+-+\w*)+ *)|((") *.+ *("))|((') *.+ *('))|(\\" *.+ *\\")|(\\' *.+ *\\')) 1st Alternative( *(\w|\w+-+\w*)+ *) Group 10( *(\w|\w+-+\w*)+ *) *the literal (3210 / 408 / 2016) , repeated any number of times
+repeats the group contents below at least once:
\w+any word character, repeated at least once
-+the literal - (4510 / 558 / 2D16) , repeated at least once
\w*any word character, repeated any number of times
*the literal (3210 / 408 / 2016) , repeated any number of times
2nd Alternative((") *.+ *(")) "the literal " (3410 / 428 / 2216)
*the literal (3210 / 408 / 2016) , repeated any number of times
.+any character (except for line terminators), repeated at least once
*the literal (3210 / 408 / 2016) , repeated any number of times
"the literal " (3410 / 428 / 2216)
3rd Alternative((') *.+ *(')) *the literal (3210 / 408 / 2016) , repeated any number of times
.+any character (except for line terminators), repeated at least once
*the literal (3210 / 408 / 2016) , repeated any number of times
4th Alternative(\\" *.+ *\\") 5th Alternative(\\' *.+ *\\')