using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?: |(?<!\w{2})')";
string substitution = @"\n";
string input = @"Aujourd'hui séparer l'élément en deux";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}