package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^|[a-zA-z]+\w*+[\/(]*+[0-9][0-9][)]*|^`)
var str = `gl23455/10
fhgg666(01)
BGL25MON8/04
0752200036(00)
SGI55M04EU/70
KSK38422FF/01
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}