using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^aaa_";
string substitution = @"";
string input = @"aaa_house
aaa_car
aaa_table
aaa_love
aaa_hate
aaa_life";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}