Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<!\d)\d(?!\d)
/
gm
Input 1
1
New
"R3g3x" "J4v4scr1pt" 1nício" "Fina1" "Dup10" abc10xyz