// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)(\<(\/?[^>]+)>)").unwrap();
let string = "<div id=\"div\">
dgdivdivdiv div divdivfgsdfa
</div>
<p id=\"p\" >
pppppppppp p ppphjyerw
</p><div id=\"div\">
dgdivdivdivdiv div divfgsdfa
</div>";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}