import Foundation
let pattern = #"(\<(\/?[^>]+)>)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<div id="div">
dgdivdivdiv div divdivfgsdfa
</div>
<p id="p" >
pppppppppp p ppphjyerw
</p><div id="div">
dgdivdivdivdiv div divfgsdfa
</div>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)