$re = '/^(?:\w+ )*+\K[^\s=]++=\w+/m';
$str = 'aaaa bbbb cccc=v1
aaaa bbbb cccc=v1
aaaa bbbb cccc=v1
aaaa bbbb cccc=v1';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);