httpthe literal text http (case sensitive) httpsthe literal text https (case sensitive) :the literal : (5810 / 728 / 3A16)
\/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)
?repeats the group contents below at most once:
wwwthe literal text www (case sensitive) \.the literal . (4610 / 568 / 2E16)
.+any character (except for line terminators), repeated at least once
Negative Lookbehind(?<!discord|docs\.google|facebook|youtube|twitter|app\.plex) discordthe literal text discord (case sensitive) 2nd Alternativedocs\.google docsthe literal text docs (case sensitive) \.the literal . (4610 / 568 / 2E16)
googlethe literal text google (case sensitive) facebookthe literal text facebook (case sensitive) youtubethe literal text youtube (case sensitive) twitterthe literal text twitter (case sensitive) appthe literal text app (case sensitive) \.the literal . (4610 / 568 / 2E16)
plexthe literal text plex (case sensitive) \.the literal . (4610 / 568 / 2E16)
comthe literal text com (case sensitive) netthe literal text net (case sensitive) orgthe literal text org (case sensitive) tvthe literal text tv (case sensitive) ?repeats the group contents below at most once:
.+any character (except for line terminators), repeated at least once
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string