using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\r?\n";
string substitution = @",";
string input = @"Process Owner : fred_smith@yahoo.com
Vendor Name : YAHOO (RPE0001234)";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}