package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\r?\n`)
var str = `Process Owner : fred_smith@yahoo.com
Vendor Name : YAHOO (RPE0001234)`
var substitution = ","
fmt.Println(re.ReplaceAllString(str, substitution))
}