package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\<.+?\>`)
var str = `彼女は<font color="#ff0000"><font color="#ff0000">看護婦</font></font>です。`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}