package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<script src=\"https://browser\.sentry-cdn\.com/([\d\.]+)*/bundle\.min\.js\"`)
var str = `<script src="https://browser.sentry-cdn.com/5.7.1/bundle.min.js"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}