Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
`
Wordle\s(?P<number>\d+)\s(?P<tries>[1-6X])\/6(?:\r?\n){2}(?P<evaluations>(?:[ā¬šØš©]{5}(?:\r?\n)){0,5})(?P<result>[ā¬šØš©]{5})
`
g
Test String
New
Tests: Wordle 249 1/6 š©š©š©š©š© Wordle 251 6/6 ā¬ā¬ā¬ā¬ā¬ ā¬ā¬šØā¬ā¬ ā¬ā¬šØā¬ā¬ ā¬š©š©š©ā¬ ā¬ā¬ā¬ā¬ā¬ š©š©š©š©š© Wordle 247 1/6 š©š©š©š©š© Wordle 1 5/6 ā¬ā¬ā¬ā¬ā¬ ā¬šØā¬šØšØ ā¬šØā¬ā¬ā¬ šØšØšØšØšØ š©š©š©š©š© Wordle 999 X/6 šØš©ā¬ā¬ā¬ šØš©ā¬ā¬ā¬ šØš©ā¬ā¬ā¬ šØš©ā¬ā¬ā¬ šØš©ā¬ā¬ā¬ šØš©ā¬ā¬ā¬