#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\?[^?]*)+"
Local $sString = "localhost.com/en_ar/body?abcd?products_type=235&treatment=132?product_type=235&treatment=132&__from_store=en_bh"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)