package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\?[^?]*)+`)
var str = `localhost.com/en_ar/body?abcd?products_type=235&treatment=132?product_type=235&treatment=132&__from_store=en_bh`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}