+matches at least one character from the set below:
A-Zone character from A (6510) to Z (9010) (case sensitive)
a-zone character from a (9710) to z (12210) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
_the literal _ (9510 / 1378 / 5F16)
!the literal ! (3310 / 418 / 2116)