package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^Link[\s]*([a-zA-Z\/\-]*)[\s]*([a-zA-Z\/\-]*)$`)
var str = `Link Europe/London Yup
Link America/London Golden
Link Asia/London GB-EFire
Link Croatia/London GB-EFire
`
var substitution = "\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}