package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)De qu\'elle endroit \?`)
var str = `De qu'elle endroit ?`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}