using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(.+?) (.+)$";
string substitution = @"$1";
string input = @"VIA G.VERDI
VIA DOTT. G.BIANCO
PIAZZA ALDO MORO
STRADELLA PRIVATA BRUONO MORO
VIALE MARIA S.SATURNO
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}