package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\s\S]*)\b\d+(?:\.\d+){2,}\s*([\s\S]*)`)
var str = `Microsoft (R) Windows Script Host Version 5.8
Copyright (C) Microsoft Corporation. All rights reserved.
58.0.3029 Copyright 2011 Google Inc.`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}