\s*any whitespace character, repeated any number of times
sourcesthe literal text sources (case sensitive) \s*any whitespace character, repeated any number of times
\[the literal [ (9110 / 1338 / 5B16)
\s*any whitespace character, repeated any number of times
"the literal " (3410 / 428 / 2216)
.*?any character (except for line terminators), repeated any number of times
"the literal " (3410 / 428 / 2216)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string