package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mx)\w+`)
var str = `Word Drow`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}