Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(>[^<]*)(search string)([^>]*<)
/
gm
Input 1
1
New
<td>test regexp find search string in text and tags<\td>
Substitution
$1transform string$3