#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<=<br>)\s*\R"
Local $sString = "<br> " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"No atraviesa el papel" & @CRLF & _
"" & @CRLF & _
"<br>" & @CRLF & _
"No atraviesa el papel" & @CRLF & _
"" & @CRLF & _
"<br>" & @CRLF & _
"No atraviesa el papel"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)