#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)Nombre: (?<Nombre>.+)"
Local $sString = "De: Ultimo Test test@test.com" & @CRLF & _
"" & @CRLF & _
"Información:" & @CRLF & _
"Nombre: Ultimo Test" & @CRLF & _
"Email: test@test.com" & @CRLF & _
"Empresa: Ataway" & @CRLF & _
"Teléfono: 978505752" & @CRLF & _
"Puesto: Manager"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")