package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*"[^,]*),([^,]*".*)`)
var str = `-1299-5,"XXX,XXXX",trft,4,0,10800`
var substitution = "\1 \2"
fmt.Println(re.ReplaceAllString(str, substitution))
}