Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
`
(?P<namespace>.+/)?(?P<image>[^:]+)(?P<tag>:.+)?
`
gm
Input 1
1
New
dsadasdas/docker/image:latest