package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)R( .*)([/(])`)
var str = `Jan 31 15:28:15 ubuntu.local ticky: ERROR Permission denied while closing ticket (enim.non)`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}