package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d+)\.?(\d*) \/ (\d+)\.?(\d*)`)
var str = `4.422 / 9.500
4.422 / 9500
231 / 9.500
231 / 9500`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}