#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)[aA-zZаА-яЯ]\s([0-9])'?"
Local $sString = "FT 1 - 0 " & @CRLF & _
"Добавлено минут 1" & @CRLF & _
"HT 0 - 0 " & @CRLF & _
"Добавлено минут 5'" & @CRLF & _
"add minutes 3"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")