package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[aA-zZаА-яЯ]\s([0-9])'?`)
var str = `FT 1 - 0
Добавлено минут 1
HT 0 - 0
Добавлено минут 5'
add minutes 3`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}