$re = '/\b(?:VERSION|FREQ)="(.*?)"/';
$str = 'VERSION="OTHER" POWER="LOW" FREQ="OFF" MAXTUN="BLER"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);