import Foundation
let pattern = #"\S+\s\d+\/\d+\/\d+"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Buxtehude /1234 KundenAuftragEinsatzart1 698874/6387/01
KundenAuftragEinsatzart 698874/6387
Musterstadt /1234 KundenAuftragEinsatzart2 698874/6387/01
KundenAuftragEinsatzart3 698874/6387/01
KundenAuftragEinsatzart4 698874/6387/01
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)