$re = '/.{2}(\d{2})-(\d{2})/m';
$str = '2018-08-22 14:39:36.402469308 -0400';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);