$re = '/(?<!tDraw.)(?<!void )(?<!\w)(SetDefaultRender)/m';
$str = '		SetDefaultRender();
';
$subst = "tDraw.SetDefaultRender";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;