re = /(?<=[^\s])([ \t]{2,})/m
str = '<?php
$arr = [
\'foo\' => \'bar\',
\'foo22\' => \'bar22\',
];'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end