Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r'
(.*)([=])(.*)
'
gm
Input 1
1
New
7K_1=one9,o1;;1;8o^&%$#!@#y K_2=val2 KEY3=val3 KEY4=val4 KEY=valueone KEY2=value two spaces KEY3=%specialChars&[*}*&()'; KEY_4=val4