#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[(]"
Local $sString = "abc(gh)"
Local $sSubst = "$0\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)