*matches any number of characters from the set below:
\sany whitespace character
\da digit
\a-zone character from a (9710) to z (12210) (case insensitive)
A-Zone character from A (6510) to Z (9010) (case insensitive)
\u0600-\u06FFone character from (153610) to ۿ (179110)
,the literal , (4410 / 548 / 2C16)
-the literal - (4510 / 558 / 2D16)