$re = '/"(?![:,])/m';
$str = '3" a
3":a
3",a
3"a
3"2
3"A
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);