package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*`)
var str = `37.248884°N, 76.505324°W`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}